Child pages
  • "Show All" option isn't functional when picking Products for Order in Admin [5.1.0-RC1]
Skip to end of metadata
Go to start of metadata

Imported From: http://groups.google.com/group/in-portal-bugs/browse_thread/thread/a1b6c71ece64fa29#

  1. I have recently came across the issue that user can't use "Show All" option when picking Products for Order in Admin. It's on top-left corner and there are two options in total, but there is no change if I select "Show All" while it should show me the list of all Products without the structure.
  2. Other thing on the same screen, but this might be something on my end. I still think to report it here so you can look if it's repeating on your end. When I try to change the Columns that are shown on the same page (product selected), on save page refreshes, but now I can see more buttons which are actually below to Catalog toolbar (ie. Add Product).

Anyone else can test these in 5.1.0-RC1 and confirm?

Related Tasks

INP-628 - Getting issue details... STATUS

INP-629 - Getting issue details... STATUS

4 Comments

  1. Hi Dmitry,

    for 1, I had the same problem recently, but didn't took time to report it,
    you are not alone :)

    phil.

    2010/6/29 Dmitry Andrejev <dandre...@gmail.com>

  2. Thank you Phil,

    Here are 2 tasks for this:

    1. 791: Show All link isn't functional in Catalog Item Selector in Admin

    INP-628 - Getting issue details... STATUS


    Patch attached.

    2. 792: Column Picker isn't returning to Catalog Item Selector after column
    changes

    INP-629 - Getting issue details... STATUS


    DA.

  3. Alex,

    I would need your help with testing the 1st task and then implementation of
    the 2nd task.

    Of course it can be put for 5.2.0.

    DA.

  4. Here is the patch for http://tracker.in-portal.org/ <goog_1425373690>
    view.php?id=791 task.